PDA

View Full Version : UGH! Darn Satellite ISP!



Connie Jo
01-09-2010, 12:12 AM
I keep losing my internet satellite signal! Not sure if it's the extreme cold or what, but it's frustrating!!

I'm switching from Hughes Satellite to the newer Wild Blue the end of next week. Tech's have told me it's much faster & better than Hughes, and less signal loss related to weather. I hope so!

I've had Hughes for 6 yrs, and do lose signal a lot for a variety of reasons, including tech issues at their Operations Center in Maryland. At $90 per month, it shouldn't happen that much. The Wild Blue system will only be $50...so I save money each month, plus a better service! (hopefully!)

honda522
01-09-2010, 01:13 AM
Atleast you have better than what I have...I only wish for TWC to be here for my highspeed.

Chiefster
01-09-2010, 01:15 AM
I hope it works out for ya Connie!

matthewschiefs
01-09-2010, 12:34 PM
I have run into some computer problems of my own here so i no how frustrating it can be. I am haveing to use the publiy library computer for the time being. Hope your issues get worked out it is very agervating working with computers sometimes.

Connie Jo
01-09-2010, 11:18 PM
Well, this morning I had issues again, but it seemed once the sun came out, warmed up the dish...I didn't have issues, so I'm thinking it was the cold. I'm still switching to Wild Blue Satellite though, since it will save me money each month.

Satellite is my only option where I live for internet. No dial up or cable options. They say the issue for dial up where I'm at is because our phone lines are too old. One would think with all the money Embarq/Sprint make that they could afford to update rural lines, but guess not.

Satellite is more expensive and not as efficient as high speed cable, but it's better than no internet at all, and it is faster than dial up I'm told. One of the negatives with living in the country, no high speed cable options, no cable TV...everything has to be by satellite.

Connie Jo
01-09-2010, 11:27 PM
I have run into some computer problems of my own here so i no how frustrating it can be. I am haveing to use the publiy library computer for the time being. Hope your issues get worked out it is very agervating working with computers sometimes.

What are your issues? Not a virus I hope.

matthewschiefs
01-10-2010, 12:16 PM
What are your issues? Not a virus I hope.

I got the good old motherboard went out. I no a tech guy and I got it up and running again this moring. After a few hours of frustration. But thats past. Now i can once again entertain the masses with my amazing thoughts on the Chiefs. :D

Connie Jo
01-10-2010, 05:12 PM
I got the good old motherboard went out. I no a tech guy and I got it up and running again this moring. After a few hours of frustration. But thats past. Now i can once again entertain the masses with my amazing thoughts on the Chiefs. :D

:yahoo: