PDA

View Full Version : Madden live



AussieChiefsFan
02-26-2010, 09:47 PM
Im playing a Madden 10 franchise game and I'm streaming it live in JTV view it here!

AussieChiefsFan on Justin.tv (http://www.justin.tv/aussiechiefsfan#r=D1n4QnM~)
:bananen_smilies046:

AussieChiefsFan
02-26-2010, 10:39 PM
Just won the game 34-33 againt the Chargers! Why isnt anyone watching? Anther game coming up! AussieChiefsFan on Justin.tv (http://www.justin.tv/aussiechiefsfan#r=D1n4QnM~)

Vandelay
02-26-2010, 10:43 PM
I tried watching, but its not a continuous stream. Its' like I just get a still picture every 5 seconds.

AussieChiefsFan
02-26-2010, 11:28 PM
I tried watching, but its not a continuous stream. Its' like I just get a still picture every 5 seconds.
Must be bad lag.

yashi
02-27-2010, 01:13 AM
Speaking of Madden, look at the best highlight ever! I just did this to some loser using the Raiders. He quit a few minutes later. I love Jamaal Charles!

Madden NFL 10 Video Highlight | EA SPORTS (http://www.easports.com/media/play/video/17328908)

AussieChiefsFan
02-27-2010, 01:20 AM
Speaking of Madden, look at the best highlight ever! I just did this to some loser using the Raiders. He quit a few minutes later. I love Jamaal Charles!

Madden NFL 10 Video Highlight | EA SPORTS (http://www.easports.com/media/play/video/17328908)

When i try and downlaod the latest roster update it says "There was an error while downloading" therefore I cant play online. http://www.chiefscrowd.com/forums/images/icons/icon9.gif

Nice run BTW! :chiefs:

yashi
02-27-2010, 01:28 AM
When i try and downlaod the latest roster update it says "There was an error while downloading" therefore I cant play online. http://www.chiefscrowd.com/forums/images/icons/icon9.gif

Nice run BTW! :chiefs:


Hmm.. have you downloaded the Ultimate Team add on? I remember having some problems like that and getting that fixed it.

AussieChiefsFan
02-27-2010, 01:43 AM
Hmm.. have you downloaded the Ultimate Team add on? I remember having some problems like that and getting that fixed it.

I downloaded the Ultimate team addon the day it came out on PS3.