PDA

View Full Version : New Server



Coach
04-17-2011, 11:59 AM
Hello everyone,

I moved our site to a new server this morning. My old hosting company seemed to be having many issues here lately.

If you posted anything in the forums between 7-11am EST there is a chance that your post may have been made on the old server and thus will no longer show up. I think there were only 2 posts affected by this.

The good news is that I manage this server. So there will be zero downtime going forward. It should also be much quicker.

Let me know if you guys have any problems.
Thanks,
Coach.

tornadospotter
04-17-2011, 09:42 PM
I was wondering about all the problems I was having with the site. Now I know who to blame from now on. :D

tornadospotter
04-18-2011, 12:20 AM
Working well for me, no invalid site, or error page messages. Glad you were on top of this Coach. Keeping this the best Home of the Chiefs!!

AussieChiefsFan
04-18-2011, 09:12 AM
Rollin' Smoothly
:bananen_smilies046:

Chiefster
04-20-2011, 01:15 AM
So, that's what happened to my youtube vid containing the "F" Bomb I posted out of complete and udder contemptuous rebellion! :D

tornadospotter
04-21-2011, 12:18 AM
So, that's what happened to my youtube vid containing the "F" Bomb I posted out of complete and udder contemptuous rebellion! :D

I thought I had Banned you for that fragrant disregard of the rules. I had you, but now the evidence is gone. :D

matthewschiefs
04-21-2011, 12:43 AM
I thought I had Banned you for that fragrant disregard of the rules. I had you, but now the evidence is gone. :D


No that was me :D:mooning:

tornadospotter
04-21-2011, 01:06 AM
No that was me :D:mooning:
:efpge:I am undecided, but I will be watching! :D

Chiefster
04-22-2011, 12:04 AM
I thought I had Banned you for that fragrant disregard of the rules. I had you, but now the evidence is gone. :D

MUWAHAHAHAHA!!!!!!!!!


No that was me :D:mooning:

HA! You wish! :lol: :D

chief31
04-30-2011, 03:55 AM
Just out of curiosity....

Am I the only one who has had big problems with the site's availabity the past few days?

Just not sure if it's something on my end, or not.

Ryfo18
04-30-2011, 04:07 AM
Just out of curiosity....

Am I the only one who has had big problems with the site's availabity the past few days?

Just not sure if it's something on my end, or not.

Nope..same deal here. Coach said he was hosting his own webserver. Looks like he's having some issues. Get at me coach!!!!

Signed,

Computer Engineer

tornadospotter
04-30-2011, 04:08 AM
Just out of curiosity....

Am I the only one who has had big problems with the site's availabity the past few days?

Just not sure if it's something on my end, or not.
I have not. I was having problems before, but not now.

chief31
04-30-2011, 04:11 AM
I have not. I was having problems before, but not now.

Hmmm. Did you happen to try the site yesterday (Friday) morning? I had trouble froom about 7 AM til well past Noon.

tornadospotter
04-30-2011, 04:27 AM
Hmmm. Did you happen to try the site yesterday (Friday) morning? I had trouble froom about 7 AM til well past Noon.
No I was at work.

chief31
04-30-2011, 04:31 AM
No I was at work.

Gotcha.

Well, we'll see what the boss has to say.