Page 8 of 9 FirstFirst ... 456789 LastLast
Results 71 to 80 of 83

Thread: Forum Update

  1. #1
    Member Since
    Feb 2004
    Posts
    14,075
    Thumbs Up
    Received: 78
    Given: 27

    Default Forum Update


    0 Not allowed!
    Hi guys,

    I will be updating the forum software today. There will be periods of time where the forum may be down or look differently. I will be working as fast as possible to get us back up and running.

    Thanks for your patience.


  2. #71
    Member Since
    Jan 2009
    Location
    Lewisville, TX (Dallas)
    Posts
    1,192
    Thumbs Up
    Received: 30
    Given: 22

    Default


    0 Not allowed!
    Quote Originally Posted by Chiefster View Post
    That's weird, all I see in posts are options to give thumbs up, except for those posts I've already given thumbs up to.
    I see the thumbs up with a zero in front and if I click it it changes to a thumbs down with a one in front of it, then if I click it again it changes back to the 0 thumbs up.

  3. #72
    Member Since
    Sep 2005
    Location
    SE Kansas
    Posts
    27,936
    Thumbs Up
    Received: 237
    Given: 422

    Default


    2 Not allowed!
    Quote Originally Posted by N TX Dave View Post
    I see the thumbs up with a zero in front and if I click it it changes to a thumbs down with a one in front of it, then if I click it again it changes back to the 0 thumbs up.
    Oh, ok. What you've done is given a post a thumbs up and then taken it away. Coach has only enabled the thumbs up option with only the ability to take that thumbs up away.


  4. #73
    Member Since
    Jan 2009
    Location
    Lewisville, TX (Dallas)
    Posts
    1,192
    Thumbs Up
    Received: 30
    Given: 22

    Default


    0 Not allowed!
    Okay did I give you a thumbs up or down? To me it looks like it is down.

  5. #74
    Member Since
    Feb 2004
    Posts
    14,075
    Thumbs Up
    Received: 78
    Given: 27

    Default


    0 Not allowed!
    Quote Originally Posted by N TX Dave View Post
    Okay did I give you a thumbs up or down? To me it looks like it is down.
    It can be a little confusing. After giving a thumbs up, you will only se the option to thumbs down that post. This is because you cant 'thumbs up' the same post more than once. But you can take away your 'thumbs up' vote by hitting the red 'thumbs down' button.


  6. #75
    Member Since
    Feb 2004
    Posts
    14,075
    Thumbs Up
    Received: 78
    Given: 27

    Default


    1 Not allowed!
    Do you guys like the Thumbs Up feature?


  7. #76
    Member Since
    Sep 2005
    Location
    SE Kansas
    Posts
    27,936
    Thumbs Up
    Received: 237
    Given: 422

    Default


    0 Not allowed!
    Quote Originally Posted by N TX Dave View Post
    Okay did I give you a thumbs up or down? To me it looks like it is down.
    Quote Originally Posted by Coach View Post
    It can be a little confusing. After giving a thumbs up, you will only se the option to thumbs down that post. This is because you cant 'thumbs up' the same post more than once. But you can take away your 'thumbs up' vote by hitting the red 'thumbs down' button.
    What Coach said.

    Quote Originally Posted by Coach View Post
    Do you guys like the Thumbs Up feature?
    I have no problem with it at all, but honestly I could take or leave it.


  8. #77
    Member Since
    Mar 2009
    Location
    Columbia
    Posts
    847
    Thumbs Up
    Received: 21
    Given: 16

    Default


    0 Not allowed!
    Quote Originally Posted by Coach View Post
    Do you guys like the Thumbs Up feature?
    I don't really care either way but I'm sure your younger members will think its cool and will love it.

    I'm old school(42) and never been on FB. Nor do I ever intend to.

  9. #78
    Member Since
    Sep 2008
    Location
    kansas city
    Posts
    2,039
    Thumbs Up
    Received: 83
    Given: 46

    Default


    0 Not allowed!
    my email reply is gone. it worked on the previous version. anything i can do????
    trust but verify
    http://www.chiefscrowd.com/forums/image.php?type=sigpic&userid=1540&dateline=1380047  325]

  10. #79
    Member Since
    Sep 2005
    Location
    SE Kansas
    Posts
    27,936
    Thumbs Up
    Received: 237
    Given: 422

    Default


    0 Not allowed!
    Quote Originally Posted by kcvet View Post
    my email reply is gone. it worked on the previous version. anything i can do????
    Click on the "Settings" link at the upper right next to "log Out". On the left hand side Under "My Account" click on "General Settings" left of that find the "Default Thread Subscription Mode" area. Click on the down arrow to reveal a drop down menu and select "Instantly, using e-mail". Scroll down and click on "Save Changes".


  11. #80
    Member Since
    Sep 2005
    Location
    SE Kansas
    Posts
    27,936
    Thumbs Up
    Received: 237
    Given: 422

    Default


    0 Not allowed!
    Things are not looking quite right on the home page. I don't know if it's on my end or not.


Page 8 of 9 FirstFirst ... 456789 LastLast

Similar Threads

  1. Some BS off a redskins forum.
    By bigpoppachief in forum KC Chiefs News and Discussion
    Replies: 20
    Last Post: 04-25-2009, 03:25 PM
  2. First time on this forum
    By chiefsrule in forum KC Chiefs News and Discussion
    Replies: 11
    Last Post: 03-10-2009, 01:07 PM
  3. Fan Forum
    By dale6734 in forum KC Chiefs News and Discussion
    Replies: 1
    Last Post: 02-27-2009, 01:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •