Page 4 of 4 FirstFirst 1234
Results 31 to 40 of 40

Thread: Signature ?

  1. #1
    Member Since
    Jan 2009
    Location
    Hilton Head, SC
    Posts
    7
    Thumbs Up
    Received: 0
    Given: 0

    Default Signature ?


    0 Not allowed!
    I uploaded my signature but I don't see it? If fits the board regulations. Any help here?

  2. #31
    Member Since
    Sep 2005
    Location
    SE Kansas
    Posts
    27,967
    Thumbs Up
    Received: 238
    Given: 426

    Default


    0 Not allowed!
    Quote Originally Posted by Coach View Post
    Here you go. I made the background transparent.
    Cool!


  3. #32
    Member Since
    Aug 2006
    Location
    MO
    Posts
    1,540
    Thumbs Up
    Received: 0
    Given: 0

    Default


    0 Not allowed!
    I want a ying yang symbol made out of the Chiefs and Raiders colors.
    "If you need braggin' on, let someone else do it"-my dad


  4. #33
    Member Since
    Aug 2007
    Location
    Nebraska
    Posts
    7,396
    Thumbs Up
    Received: 61
    Given: 61

    Default


    0 Not allowed!
    Check it out. Tammie made this.
    Last edited by tornadospotter; 03-17-2009 at 11:29 AM.

  5. #34
    Member Since
    Nov 2008
    Location
    springfield mo
    Posts
    1,102
    Thumbs Up
    Received: 0
    Given: 0

    Default


    0 Not allowed!
    Nice.

  6. #35
    Member Since
    Feb 2009
    Location
    Sydney, Australia
    Posts
    10,594
    Thumbs Up
    Received: 6
    Given: 3

    Default


    0 Not allowed!
    Quote Originally Posted by tornadospotter View Post
    Check it out. Tammie made this.
    Nice new sig. tammie!

  7. #36
    Member Since
    Oct 2008
    Location
    In Ohio somewhere
    Posts
    650
    Thumbs Up
    Received: 1
    Given: 0

    Default


    0 Not allowed!
    Yeah I'm having the same problem.. My sigs not showing up, I've tried about every link I've had too..

  8. #37
    Member Since
    Jan 2009
    Location
    Someplace
    Posts
    1,261
    Thumbs Up
    Received: 5
    Given: 120

    Default


    0 Not allowed!
    Quote Originally Posted by loyalchief91 View Post
    Yeah I'm having the same problem.. My sigs not showing up, I've tried about every link I've had too..
    Seems to be okay..... it's not blocked or anything, what's the problem?
    *** Kansas City Chiefs 2013 - 2014 ***

  9. #38
    Member Since
    Oct 2008
    Location
    In Ohio somewhere
    Posts
    650
    Thumbs Up
    Received: 1
    Given: 0

    Default


    0 Not allowed!
    It would show up, but it won't show up when I'm posting

  10. #39
    Member Since
    May 2006
    Location
    Illinois
    Posts
    9,123
    Thumbs Up
    Received: 27
    Given: 26

    Default


    0 Not allowed!
    Quote Originally Posted by loyalchief91 View Post
    It would show up, but it won't show up when I'm posting
    I remember having some trouble getting mine to work. But haven't had to toy with that feature for awhile now.

    Are you using the "Insert Image" icon, that resembles a small postcard?

    If not, it is located just to the left of the top-right corner of the text entry area.

  11. #40
    Member Since
    Oct 2008
    Location
    In Ohio somewhere
    Posts
    650
    Thumbs Up
    Received: 1
    Given: 0

    Default


    0 Not allowed!
    I couldn't find an "insert image" icon but I tried everything on the edit signature page. it shows up in the bottom of the signature picture by in the preview image it shows nothing but the link.

Page 4 of 4 FirstFirst 1234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •